"
    • You MUST read  Myiptvforum Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.
    • The ONLY language allowed in this forum is ENGLISH and it should be used in ALL POSTS.

    • If you use a proxy server or a VPN for registration or login, your account could be directly banned. The reason is that you may register or login via an IP address that was used by a Members which was banned in the past. The same applies if different users use one device (PC, laptop, smartphone), this will also leads to a ban!
    • If you are banned for using a VPN Contact us by open ticket
    • All new Registrations will be manually approved Please do not use VPN or you will automatically get banned!
Resource icon
VIP
< Previous | Next >

Earlier Versions Supported for Upgrade​

Plesk Onyx supports upgrade from the following earlier versions:
  • Plesk 12.5
  • Plesk 12.0
  • Plesk 11.5 (upgrade to Plesk Onyx 17.0 or 17.5 only)
  • Plesk 11.0 (upgrade to Plesk Onyx 17.0 or 17.5 only)

Source Hosting Platforms Supported for Migration​

Configuration and content from the following hosting platforms can be imported into Plesk Onyx:
  • Plesk for Linux and Plesk for Windows: 8.6, 9.5, 10.4, 11.0, 11.5, 12.0, 12.5, and Plesk Onyx.
  • cPanel 11.5
  • Confixx 3.3
  • Helm 3.2
  • Plesk Expand 2.3.2
  • Parallels Pro Control Panel for Linux 10.3.6
Note: To learn about migrating to Plesk Onyx, read the Migration Guide.

Supported Components​

Supplied Components​

Linux​

Plesk Onyx for Linux distribution packages include the following components:
  • Plesk Premium Antivirus 6.0.2
  • Kaspersky Anti-Virus 8.5
  • AWStats 7.7
  • ProFTPD 1.3.6c
  • qmail 1.03
  • Courier-IMAP 4.16.1
  • Postfix 2.11.11 (for CentOS 6, Red Hat Enterprise Linux 6, and CloudLinux 6)
  • Dovecot 2.3.7.2 (Plesk Onyx 17.8.11 only)
  • Horde IMP 5*
    • Horde 5.2.22 (Plesk Onyx 17.0.17), 5.2.23 (Plesk Onyx 17.5.3 and later)
    • IMP 6.2.15
    • Ingo 3.2.11
    • Kronolith 4.2.17
    • Mnemo 4.2.11
    • Passwd 5.0.5
    • Turba 4.2.15
  • Roundcube 1.3.11
  • phpMyAdmin 4.9.0.1
  • phpPgAdmin 5.1
  • nginx 1.16.1
  • OpenSSL 1.0.2
  • Apache Tomcat 7.0.70 (supported only in Plesk 17.0 and 17.5)
  • Apache Tomcat Connector 1.2.41 (supported only in Plesk 17.0 and 17.5)
  • mod_jk 1.2.40
  • PHP 5.2.17, 5.3.29, 5.4.45, 5.5.38, 5.6.36, 7.0.30, 7.1.33, 7.2.33 (Plesk Onyx 17.5.3 and later), 7.3.21 (Plesk Onyx 17.8.11 only) **
  • Fail2ban 0.9.6
  • ModSecurity 2.9.2
  • ModSecurity Rule Set 2.2.9-30-g520a94b
  • Resource Controller (for CentOS 7, Debian 8, and Ubuntu 16 servers)
  • Node.js 4.6.1, 6.14.1, 7.0.0, 8.16.0, 9.0.0, 10.0.0, 12.0.0 ****
  • Phusion Passenger 5.3.5
  • Ruby 2.1.10, 2.2.10, 2.3.8, 2.4.6, 2.5.5, 2.6.3***
  • Bundler 1.13.5
  • Rootkit Hunter 1.4.4
* - requires PHP 5.3.
** - making changes to the /usr/local/psa/admin/conf/php.ini file may result in Plesk failing to operate properly.
*** - On Debian 9, only Ruby 2.4.6 and later is supported.
**** - On CentOS 6, Debian 7.x, and Ubuntu 12.x, Node.js 12 is not supported
  • Like
Reactions: mxm54908

Similar resources

0.00 star(s) 0 ratings
Downloads
3
Updated
0.00 star(s) 0 ratings
Downloads
0
Updated
0.00 star(s) 0 ratings
Downloads
0
Updated
0.00 star(s) 0 ratings
Downloads
1
Updated
Top